Проблем с лампите.

Въпроси и отговори за часовника с газоразрядни индикатори на LVA
MILS
Posts: 3
Joined: Thu Feb 18, 2016 10:57 am

Проблем с лампите.

Postby MILS » Thu Feb 18, 2016 11:10 am

Здравейте,
закупих си вашия часовник и криво ляво го сглобих. С монтажа на лампите малко овапцах нещатата но с първите 2 нещата бяха ОК . Слеавщите две лампи обаче ( минутния регистър за часовника) реагират странно. При вклщючване вместо само 0 или само 2 акогато трябва да светят тези цифри светят и двете. Малко е трудно да с рзбере дали е 12:22 или 12:00 - направо си е невъзможно.
След като запоих и последните две лампи едната от тях също реагираше странно . При първото пресветване вместо 0 светваше 2. Полсе при последователното просветване обаче всичко беше наред. След около 2 или 3 часа обаче тази лапа почна да не светят само някой от цифрите. С промяна на високото напрежение( над 160V) този ефект се понамали ( свтят повечето цифри но не всички ине за дълго). Прегледах спойките и връзките . Измерих кавото можах по лампите и всичко изглежда както сте го написал в ръководството. Когато се опитах да окъся някоя от цифрите на лампата имаше странне ефект че светваше окъсената цифра но насъседната лампа от регистъра!.
Дали проблема е в лампите и мога ли да си поръчам нови - тези ги поскъсих бая и не е много дизайнерско.Или пъ проблема е впо интегралките и какво мога да проверя по тях и как.
Благодаря предварително.

User avatar
LVA
Posts: 60
Joined: Sun Nov 15, 2015 2:00 pm
Location: Sofia, Bulgaria

Re: Проблем с лампите.

Postby LVA » Thu Feb 18, 2016 12:35 pm

Здравейте,

MILS wrote:При вклщючване вместо само 0 или само 2 акогато трябва да светят тези цифри светят и двете. Малко е трудно да с рзбере дали е 12:22 или 12:00 - направо си е невъзможно.


пробвайте да размените дешифраторните чипове на втората и третата двойка лампи. Ако проблемът с дублирането се "пренесе" на третата двойка, значи е дефектен самият дешифраторен чип и в такъв случай ще ви го заменим гаранционно.

MILS wrote:След като запоих и последните две лампи едната от тях също реагираше странно . При първото пресветване вместо 0 светваше 2. Полсе при последователното просветване обаче всичко беше наред.


Това е недокументиран, но очакван ефект. При първоначално включване, в първата секунда се показва числото 000220 - това е версията на фърмуера. После изциклянето 0-9 си е нормално и едновременно на всички цифри.

MILS wrote:След около 2 или 3 часа обаче тази лапа почна да не светят само някой от цифрите. С промяна на високото напрежение( над 160V) този ефект се понамали ( свтят повечето цифри но не всички ине за дълго). Прегледах спойките и връзките . Измерих кавото можах по лампите и всичко изглежда както сте го написал в ръководството. Когато се опитах да окъся някоя от цифрите на лампата имаше странне ефект че светваше окъсената цифра но насъседната лампа от регистъра!.


По това описание наистина звучат по-скоро като дефектни лампи. При окъсяване на даден катод със земя е нормално да светне едновременно засегнатата цифра и в двете лампи от двойката, понеже те са мултиплексирани. Ако свети само едната, то несветещата наистина има проблем.

MILS wrote:Дали проблема е в лампите и мога ли да си поръчам нови - тези ги поскъсих бая и не е много дизайнерско.Или пъ проблема е впо интегралките и какво мога да проверя по тях и как.
Благодаря предварително.


Моля, направете гореописаните проверки за интегралните схеми и за лампите. Ще ни помогне и следната информация:

1) Серийният номер на вашата бройка
2) Описание кои от цифрите не работят на дефектната лампа от последната двойка.

MILS
Posts: 3
Joined: Thu Feb 18, 2016 10:57 am

Re: Проблем с лампите.

Postby MILS » Thu Feb 18, 2016 1:27 pm

Здравейте отново,
пробвах да разменя дешифраторите но проблема остана в същата двойка лампи.
Колкото до лампа "5" то при нея светят 0,1,2,9
серийния номер е 25.

User avatar
LVA
Posts: 60
Joined: Sun Nov 15, 2015 2:00 pm
Location: Sofia, Bulgaria

Re: Проблем с лампите.

Postby LVA » Thu Feb 18, 2016 10:01 pm

Добре, относно втората двойка лампи:

Махнете дешифратора и измерете съпротивлението между обозначените в картинката точки (пинове 8 и 16). Вероятно ще измерите затворена верига, което не трябва да е така и следва да видите къде се е случило късото съединение. Със стрелки са отбелязани респективните пинове по лампите, огледайте за проблеми около тях (за неочаквано свързване, например от оголена маска на платката над пътечките близо до тези пинове, които са дали контакт с капката припой).

Ако не откриете нищо по платката, срежете със секачки крачетата на цифра №2 на двете (понеже всичко е запоено, а останалите крака ще държат лампата изправена, на практика това срязване после много лесно може да се възстанови). Ако връзката между пинове 8 и 16 на дешифратора е изчезнала, значи късото съединение е в лампите и те също трябва да се подменят.

Относно лампа №5 - пробвайте все пак да повторите всички спойки от предната страна (работещите цифри загатват, че спойките от задната страна са добре, може би само предните са дефектни).
Attachments
bug.png
unexpected digit coupling debug
bug.png (26.96 KiB) Viewed 2900 times

MILS
Posts: 3
Joined: Thu Feb 18, 2016 10:57 am

Re: Проблем с лампите.

Postby MILS » Fri Feb 26, 2016 10:48 am

Здравейте отново,
Тъй като в борбата ми с лампите и платката победиха те, дали е възможно да поръчам нова горна платка , лампи и компоненти за горната платка ?
Благодаря ви предварително.

User avatar
LVA
Posts: 60
Joined: Sun Nov 15, 2015 2:00 pm
Location: Sofia, Bulgaria

Re: Проблем с лампите.

Postby LVA » Fri Feb 26, 2016 11:27 am

Няма проблеми.
Ще ви пишем по-късно на лично съобщение във форума, за да се разберем как и кога да стане поръчката.


Return to “Nixie clock”

Who is online

Users browsing this forum: No registered users and 0 guests